読者です 読者をやめる 読者になる 読者になる

miyabihitoの日記

個人的な技術メモ

SDKバージョンアップトラブル

久々に、Androidアプリ開発を再開しようと思ったので、
SDKのバージョンアップを試みたらトラブルに直面。

「更新の確認」で、プラグインを更新後、SDKが古いので、
バージョンアップしてくださいとの表示が出たので、
バージョンアップを試みた所下記のエラーが出た。

[SDK Manager] エラー: Expected verb after global parameters but found 'sdk' instead.

以後、SDK Managerを起動しようとしてもエラーで起動できない事態に。。。
最新のSDKをダウンロードしてきて、Eclipseにそのパスを設定し直したら、なおったが。。
2系等のSDKを再度ダウンロードするはめになった。

(上記は、当該事象の発生数日後に記載したので、記憶違いの可能性あり)